ng serve出错,关于TypeScript的版本问题

clipboard1

执行ng serve时报错:

ERROR in The Angular Compiler requires TypeScript >=3.1.1 and ❤️.3.0 but 3.3.3333 was found instead.

解决方案

重新安装指定版本的typescript即可。

npm install typescript@3.1.1

clipboard2

clipboard3

ng serve成功:
clipboard4

要获取更多Jerry的原创文章,请关注公众号"汪子熙":

展开阅读全文
©️2020 CSDN 皮肤主题: 深蓝海洋 设计师: CSDN官方博客 返回首页
实付0元
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值